Jump to:navigation, search
Wiki








































De.png
Fr.png


System requirements for UTM installations

Last adaptation to the version: 11.8.5


New:

  • Support for KVM-based systems
  • Changes for systems with 1 core


Preamble

Due to the constant technical development and the addition of new features, with which Securepoint asserts itself against current and future threats, the demands on the hardware to be used of Securepoint NextGen UTM are obviously increasing.

The possibility that hardware used in 24/7 operation could fail after many years of use is of course higher than with new hardware.
As a precaution and to maintain the availability of required services, it is advisable to replace hardware after 3-4 years.
Securepoint also offers you the option "Protection Plus" to keep downtime at your customers as low as possible.

Only the hardware provided by us or one of the virtualization environments released by us should be used to operate Securepoint NextGen UTM.

We recommend the use on your own hardware only in combination with a virtualization solution approved by us. Installations on third-party hardware cannot be supported by our technical support.

System requirements

Supported Hardware

The following minimum requirements must be achieved in order to use the current UTM software.

  • CPU: min. 1GHz ( If only 1 core is available, only the Cyren virus scanner is activated instead of 2 independent virus scanners for performance reasons.)
  • RAM: min. 1GB (If less than 1.5 GB RAM is available, only the Cyren virus scanner is activated for performance reasons.)
  • Hard disk (system): min. 4GB


The operation of the current UTM software 11.8.6 has been tested on the following models and approved accordingly:

Device type 11.8.6 available for versionsVersion 1 Version 2 Gen. 1 - 2010 Gen. 2 - 2012 Gen. 3 - 2017
Terra Black Dwarf UTM
Version 1
/
Version 2
/
Gen. 1 - 2010
-
Gen. 2 - 2012
+
Gen. 3 - 2017
+
Terra Black Dwarf VPN
Version 1
/
Version 2
/
Gen. 1 - 2010
-
Gen. 2 - 2012
+
Gen. 3 - 2017
+
Terra Black Dwarf UTM WiFi
Version 1
/
Version 2
/
Gen. 1 - 2010
/
Gen. 2 - 2012
+
Gen. 3 - 2017
+
Piranja
Version 1
-
Version 2
-
Gen. 1 - 2010
-
Gen. 2 - 2012
+
Gen. 3 - 2017
/
RC 100
Version 1
-
Version 2
-
Gen. 1 - 2010
-
Gen. 2 - 2012
+
Gen. 3 - 2017
+
RC 200
Version 1
-
Version 2
-
Gen. 1 - 2010
-
Gen. 2 - 2012
+
Gen. 3 - 2017
+
RC 300
Version 1
-
Version 2
-
Gen. 1 - 2010
-
Gen. 2 - 2012
+
Gen. 3 - 2017
+
RC 400
Version 1
-
Version 2
-
Gen. 1 - 2010
-
Gen. 2 - 2012
+
Gen. 3 - 2017
+
RC 700
Version 1
/
Version 2
/
Gen. 2 - 2012
/
Gen. 3 - 2017
+
Gen. 2 - 2012
/
RC 1000
Version 1
/
Version 2
/
Gen. 1 - 2010
/
Gen. 2 - 2012
+
Gen. 3 - 2017
+

These devices have only 1 core. For performance reasons, only the Cyren virus scanner is activated here.


+
Authorized

-
Not authorized

/
Hardware not available


Supported Hypervisors

Securepoint NextGen UTM v11.8 currently supports the following virtualization environments:

  • Microsoft Hyper-V
  • VMWare vSphere
  • KVM-based system (Linux kernel from 2.6.20) New from 11.8

Only the current ISO image from the Securepoint reseller portal (https://my.securepoint.de) should be used as the installation medium.

Dimensioning virtual systems

The values should be used as a guide and adjusted if necessary.

Up to 10 users

  • CPU: mind. 1GHz (2 Core)
  • RAM: mind. 4GB
  • Harddisk: mind. 20GB


Up to 50 users

  • CPU: mind. 2GHz (4Cores)
  • RAM: mind. 4GB
  • Harddisk: mind. 30GB


Up to 150 users

  • CPU: mind. 3GHz (2Cores)
  • RAM: mind. 4GB
  • Harddisk: mind. 60GB


150 users or more

  • CPU: mind. 3GHz (4Cores)
  • RAM: mind. 16GB
  • Harddisk: mind. 80GB (SSD oder SSD-Caching)
  • Weitere Funktionen: Hardwarebeschleunigung für AES


Advice

Appliance / Hardware Generation 3 (2017)

Generation 3 hardware must be installed with at least version 11.6.12 or higher.
The latest version (at least 11.8.6) should always be installed.